elvis-tiny

Tiny vi compatible editor for the base system

Elvis-tiny is based on a 1991 Minix version of elvis. You should install another vi-editor (such as "vim", "elvis" or "nvi") if you want a vi editor that is full featured and has no bugs.

Pre-depends:

  • /bin/elvis-tiny
  • /bin/vi
  • /usr/share/doc/elvis-tiny/KNOWN.BUGS.gz
  • /usr/share/doc/elvis-tiny/changelog.Debian.gz
  • /usr/share/doc/elvis-tiny/changelog.gz
  • /usr/share/doc/elvis-tiny/copyright
  • /usr/share/man/man1/elvis-tiny.1.gz